Home > No Sound > No Sound For Youtube In Firefox But Opera Browser Plays The Youtube

No Sound For Youtube In Firefox But Opera Browser Plays The Youtube

Contents

Just note that the Freshdesk service is pretty big on some cookies (we love the choco-chip ones), and some portions of Freshdesk may not work properly if you disable cookies. I know there is something that is causing the trouble but until the bug is found this will do the trick. permalinkembedsaveparentgive gold[–]Mebhin 1 point2 points3 points 2 years ago(1 child)Aha! disabling Hardware Acceleration in Flash settings when you right-click the Youtube (blank!) screen doesn't work, as the 'Settings' option is no longer available. * I've tried disabling an re-enabling every extension have a peek at these guys

I would really like to fix this issue so I don't have to keep switching browsers. In the meantime, we found the following possible solutions in a variety of sources after a fairly exhaustive search. Thank you for posting it here! just go to www.movenetworks.com/install-move-player and download the move media player and you will instantly have sound again in firefox.

Some Youtube Videos No Sound Chrome

any ideas? This solved my problem! So, any idea what gives? followed your instructions after I tried a lot of different solutions..

  • Helpful +2 Report jared May 29, 2010 at 01:55 AM just try another slots in your CPU...
  • Contact Us Privacy Policy Legal Notices Report Trademark Abuse Source Code Twitter Facebook Firefox Friends Switch to mobile site current community blog chat Super User Meta Super User your communities Sign
  • Clear out any old stuck browser data and update your browser Clear your browser cache and cookies, reset your browser settings, and make sure your browser is up-to-date. 4.
  • My computer has speakers capable of supporting 7.1 sound, but my headphones obviously don't.

CCcleaner fixed it. With a little more info, I could go more in depth.. Reply Martin Brinkmann January 10, 2012 at 9:20 am # Joey, I do not have any speakers available ;)I suppose this could work as long as you have another sound card Change Realtek Settings i found that my problem was there was an update needed for 'No Script', as soon as i installed the update by going to Tools>Add-ons>Extensions>Find Updates, my videos played absolutely fine

For those people using Firefox 4 Beta, you can also try disabling hardware acceleration in Firefox, in the Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox Some Youtube Videos No Sound Chrome Mac Volume level is good because only some videos don't have audio. permalinkembedsaveparentgive gold[–]dylan338 1 point2 points3 points 2 years ago(0 children)I had a 5 speaker setup that included a center speaker. btw I have windows xp in desktop and vista on my laptop.

I hope this works for you, please share if success is evident! Idt High Definition Audio Codec Settings It has been giving me problems ever since I got my new headset. Glad it worked out for you in the end! Maryellen Jones September 2, 2012 at 6:32 pm # I'd like to trey your solution: re-installing the audio drivers.

Some Youtube Videos No Sound Chrome Mac

windows-10 google-chrome audio opera share|improve this question asked Oct 9 '16 at 17:01 John Smith 114 add a comment| 2 Answers 2 active oldest votes up vote 0 down vote accepted So this is must be a problem with HTML5 and some audio codecs. Some Youtube Videos No Sound Chrome Also, such requests should only be done as self-posts. How To Change Realtek From 7.1 To Stereo In Project Spartan this video works without any problems.

Reply Joey January 10, 2012 at 8:56 pm # Thanks Martin.I guess I was thinking about my setup. http://gagc.net/no-sound/no-headphone-sound.php So this is must be a problem with HTML5 and some audio codecs. Browsers & Mail Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Help Me Bake Network Status Contact Us Legal Privacy and cookies Windows 7 Forums The issue is that sometimes when users have an ad blocker running, YouTube videos will show a black screen for 10-15 seconds before they start to play. Realtek Settings

NOTE: blocking the youtube cookies allows me to view more than one video, BUT, it won't let me sign on, so I don't have access to any of my own videos Report ilay- Oct 5, 2012 at 07:58 AM I had everything allowed but still not having the string. The following article is about an unrelated but similar issue that appears to happen most often in Chrome. check my blog Remote Access Components np-mswmp ijji Web Launching Plugin for FireFox Adobe PDF Plug-In For Firefox and Netscape "9.4.1" The QuickTime Plugin allows you to view a wide variety of multimedia content

It happens with other ad blockers, which suggests the culprit is YouTube or Chrome, not the ad blockers. Firefox No Sound It's worth a shot. Never had the problem before.

It seems, for as usually awesome as Chrome is, I might be making the switch back to FF, just because it tends to not have these kinds of issues (though it

Next morning Firefox did another automatic update and again left me with black, blank youtube screen. Reply FX January 5, 2012 at 3:29 pm # http://blog.mozilla.com/meeting-notes/archives/740"Firefox 10 will be our first ESR release"https://wiki.mozilla.org/Enterprise/Firefox/ExtendedSupport:Proposal"Firefox 3.6 will be end-of-lifed on April 24th, 2012" Reply Martin Brinkmann January 5, 2012 Also youtube videos are working for my internet explorer but not on my firefox.

Close Tags desktop Firefox 3.6 Firefox 3.6.13 websites Windows Vista Related 90% of the YouTube videos i No Sound In Google Chrome Secondly, somewhere, there's a setting to force YT to play in either Silverlight or HTML5 as often as possible.

It could have happened that the volume for the Firefox browser was all turned down. That fixed the problem in Chrome View all 8 comments Report happy- Apr 14, 2010 at 01:06 AM This is it! promise it will work 1 2 Next Ask a question Member requests are more likely to be responded to. news Any idea????

but on games its work... Has my ISP mangled my DNS reverse lookup record for a single static IP address? Any ideas ? The same files play fine in Firefox, IE 11 and Edge browsers.

I game on my rig for hours at a time (ME1&2, FC1&2, Dead Space, LockOn, COD, Oblivion, Project64, PSXe, etc.) and have never had, nor get, a BSOD while doing so How enable to highlight a program to top on my desktop?