Home > Black Screen > Black Screen After Updating Ram To 8GB

Black Screen After Updating Ram To 8GB

Contents

Did you put it back into the same slot? Does the old ram work fine? HELP NOW PLZ! Stand up for your right to repair. have a peek here

Menu Sign In Crucial Forum : Computer Memory : Crucial memory for PC systems : Black screen after installing RAM Topic Options Subscribe to RSS Feed Mark Topic as New Mark My advice: Try different slots, and if you can try to punch them into a friends/families computer and check if they work there. Back to top Back to Internal Hardware 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Hardware → Internal Hardware It requires manufacturers to provide owners and independent repair shops with access to repair information and replacement parts—so you have the resources you need to fix things quickly and affordably. http://www.tomshardware.com/forum/306403-30-installed-black-screen-solved

Black Screen After Installing Ram

Posting your PC specs will help us to assist you quicker and effectively. 09-05-2011, 02:12 AM #3 ehaland Registered Member Join Date: Sep 2011 Location: Norway Posts: 2 Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. The guy said he had changed some of the internal components. Back to top #5 YeahBleeping YeahBleeping Members 1,253 posts OFFLINE Gender:Male Local time:06:34 PM Posted 27 January 2015 - 11:23 PM Ok...

I got this off the internet about 2 years ago, and I have no idea how old the motherboard or pc itself actually is. Fatal Accident BSOD, App Crashes And Hangs 1 08-22-2011 12:05 PM [SOLVED] Can't use system recovery disks, black screen ? Cancel originalmachead @originalmachead Rep: 104.8k 59 42 313 Posted: 08/19/2013 Options Permalink History I agree with the Genius's assessment of your problem. Black Screen Ram Problem Any ideas?

Sorry, there was a problem flagging this post. No Display After Installing Ram Ask a new question Read More RAM Computers Memory Related Resources black screen after ram upgrade solved Black Screen and Beeping After Upgrading RAM Beeping from computer, black screen, and no Cancel The All-New Pro Tech Toolkit The high performance electronics repair kit. pop over to these guys Ask a new question Read More Memory Laptops Light RAM Related Resources solved Black screen after new ram installed?

Yes No Voted Undo Score 2 Cancel Comments: I have the same situation. Installed New Ram Computer Won't Boot Thread Tools Search this Thread 09-03-2011, 12:09 PM #1 ehaland Registered Member Join Date: Sep 2011 Location: Norway Posts: 2 OS: Win7 I recently bought a ASUS U36SD-RX002V laptop it did not say "check signal cable" like it was not getting anything. Memory Desk1 8GB (1866) / Desk2 16GB (1333) / Laptop 8Gb DDR3 Graphics Card Desk 1& 2NVidia GTX 650 & Laptops on board Intel Sound Card Desk 1 & 2 -XONAR

No Display After Installing Ram

My card is an HIS Radeon 6950 HD. I tried cleaning the connection ports on the hard drive, and I even re-sat the memory about 5 times to make sure it was seated properly.I also tried taking out the Black Screen After Installing Ram Once reported, our moderators will be notified and the post will be reviewed. Ram Causing Black Screen I have a Gateway NV7802U with Windows 7 64-bit.

I'm burning the BIOS update to a CD now so I will try and see if that works. http://gagc.net/black-screen/screen-gose-black-then-i-get-blue-screen.php Both new, doesnt work. Register now! Appreciate it alot! Black Screen After Memory Upgrade Laptop

  1. And 1 old and 1 new together.
  2. I've tried clearing the CMOS via the reset button, and it did not work.
  3. It looks like it should be on the bottom in order to line up like the one that was installed originally, and that's how I placed it.
  4. Help: My Hardrive (windows7) Won't...
  5. I've installed 2x4GB working RAM into my Macbook pro 13" early 2009.
  6. So I returned the others and got 3 2gb sticks because I had one 2gb stick already.
  7. Proffitt Forum moderator / November 6, 2013 1:01 AM PST In reply to: Specs The ram you listed looks to be generic stuff.
  8. they are both DDR3, I have made sure they are all the way in the slots and have tested it with multiple monitors.

I want to play minecraft with my friends. So as I said earlier, either the ram is faulty or my computer doesn't like the Corsair Vengeance RAM I purchased. Yeah, i would return the ram you purchased and buy new ram to see if that works. Check This Out Post in the Suggestion BoxDid a user help you?

This time I matched up the original RAM with a new stick that matched it perfectly and installed it. Laptop Won't Boot After Ram Upgrade Stand up for the right to repair in Massachusetts. Using the site is easy and fun.

The RAM slots seems intact. 2.

This would be my approach to the problem. 1) I would attempt to remove the RAM and inspect the RAM slots on the logic board, using compressed air and/or a small Reply With Quote 2012-07-11,06:50 PM #9 chazus View Profile View Forum Posts Private Message View Started Threads Moderator Join Date Nov 2011 Location Las Vegas Posts 13,327 Originally Posted by Maveaux also screen becomes black after 3-4 minutes More resources See also [SOLVED] PC reboots repeatedly after installing more than 1 stick of ram! How To Reset Cmos Battery That will tell you if the Mobo slot is a problem.

Please read my above post and test them like that so we know whats going on. We’ve got to be louder than their lobbyists. I took it apart again, moved the original RAM stick to the other slot and made sure it was clicked in fully and connected correctly...nothing. http://gagc.net/black-screen/black-screen-with-cursor-at-startup-and-before-welcome-screen.php For instance, if you power it on and let it sit for a few minutes (to finish the boot process) can you eventually use the volume up/down keys and hear the

CPU: Intel i5-2500k MB: ASRock Z77 Extreme GPU: Asus HD 7850 RAM: Mushkin Blackline 8GB HDD: WD Caviar Black 1TB PSU: OCZ 500W CASE: Cooler Master HAF 922 Reply With Quote by Solzet / November 6, 2013 1:07 AM PST In reply to: Now try the sticks from crucial. after looking at the reviews it seems that the ram issue is a common occurrence with that system. The other issue must be dealt with separately and you may need to start a new topic on the Operating Systems forum if it is not hardware related. 0 Advertisements #11

Solved! If that is the case I suggest taking it to a good computer repair shop and having them diagnose the problem and reparing it if possible. Now, it's time to do the same for electronics. It requires manufacturers to provide owners and independent repair businesses with fair access to service information and replacement parts.

You shouldn’t have to beg the manufacturer for permission to fix it when it breaks. Reply With Quote 2012-07-11,08:00 PM #10 Kaiser499 View Profile View Forum Posts Private Message View Started Threads Mechagnome Join Date Nov 2010 Posts 566 Tried one stick each with the old Okay. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

I have also to mention that I put 1600MHz RAM instead of 1300MHz but everywhere on the Internet it was said that it didn't cause any trouble, so I think that Also I tried again to revert back to just one stick of RAM and it booted correctly, so at least it works for the time being. Any recommendations? (Not too expensive) Flag Permalink This was helpful (0) Collapse - Sorry if I was unclear. Also, are you sure that it's booting?

I wasn't able to hear the pops of Volume +/- buttons. 08/19/2013 by Jean Cruypenynck The fans and hard drive both spin during the pre-boot tests anyway, those don't necessarily mean solved Black Screen after card upgrade Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

iFixit: Was this answer helpful?

Thanks 10-03-2011, 09:00 AM #7 Tyree Emeritus Join Date: May 2009 Location: Illinois Posts: 51,675 OS: XP Pro-7 @ Harale Try clearing the CMOS. __________________ All PC's I did the SMC reset but it has no effects 3. I always have to reset CMOS, and go back to default setting to start the computer.It just occured to me, while I was writing this, that I believe it's still a This tells us that it's not progressing past the early stages of the boot process.